script type="text/javascript"> jQuery(document).ready(function(){ jQuery("article.et_pb_post").each(function(){ jQuery(">a:first-child, .et_pb_image_container", this).insertAfter(jQuery(".post-meta", this)); }); });
Select Page

Bram's Blog

Another technical blog with how-to's and other tech related posts...

DDoS / rootkit infection mikrjcfxwr

This week one of my XenServers for testing environments was suffering from Network loss and packet loss. My ISP did only see some broadcast traffic and was not sure what was going on. The machine was sometimes responding and had most of the time a very high ICMP...

read more

Linux: Error, some other host already uses address

The last week I did a migration from a Virtual Machine (VMware based) from ISP A to ISP B, and after starting the machine it worked fine. Then I needed to add a new IP to the eth0 interface so I made an ifcfg-eth0:0 config file with the new IP. After starting the...

read more

Missing Private Key on IIS

Yesterday I was working on a new Sharepoint setup for a customer, and this website needed to be SSL only. So only on HTTPS instead of both HTTP and HTTPS. The customer did help us by already buying the Certificate. When I got at the point I wanted to install, I did...

read more

Disable Telephone number link on iPhone/Android

This evening I was updating a website for a customer and noticed on my iPad and iPhone that Tel: +31 (0)123 456 789 numbers got a different color instead of the color i submitted in the CSS code. As i didnt do any CSS on the element i started searching and found out...

read more

iLO3 not responding on HTTPS

As i'm running several servers in a datacenter, and the DC is a 2 hour drive, I decided to add an iLO interface to my servers (yes it is HP). But for some maintenance preparation i decided to verify the iLO is up and running (just to save my ass for a 2 hour drive),...

read more